The affected database has recovered and we have re enabled the new TeamsLink Pro dashboards - http://pro.teamslink.co.uk and TeamsLink Portal. We will continue to closely monitor all services for the next 48 hours.
Posted Apr 01, 2025 - 11:34 BST
Identified
We have identified an issue with an Azure hosted TeamsLink database. This appears to be related to a wider Microsoft Azure outage affecting numerous services in Europe. We have raised this with Microsoft and are actively monitoring the situation for updates. We will provide further information as it becomes available.
Posted Apr 01, 2025 - 11:00 BST
Investigating
We are aware of an issue accessing the TeamsLink Portal. We are working on this at the highest priority and will provide further information when it becomes available.
Calls are still routing as expected although some calls may be delayed in reaching the end users, agents should update their status by dialing the short dial codes outlined below -
*0 - This will take you to the full menu *1 - Log In/Log Out to Call Queue *2 - Break *3 - Busy *4 - Finish Wrap up (This option is only available when an agent is in Wrap Up) *5 - To Extend Wrap up (This option is only available when an agent is in Wrap Up)
Any Agent experiencing issues dialing '*0-5' should add '+44' to the beginning of the dial string. Example, instead of dialing '*1' to log in/log out of call queues, dial '+44*1' instead.
Posted Apr 01, 2025 - 10:04 BST
This incident affects: TeamsLink Portal Services (TeamsLink Portal Functionality, TeamsLink Pro Contact Centre).